Funding delays for select blockchain networks

Incident Report for Kraken

Update

We are continuing to work on a fix for this issue.
Posted Sep 10, 2026 - 12:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 08, 2026 - 16:11 UTC

Update

We are continuing to work on this issue.
Posted Sep 06, 2026 - 07:18 UTC

Update

We are continuing to work to safely restore funding services for the remaining affected chains and will provide further updates as progress is made.
Posted Sep 05, 2026 - 19:57 UTC

Update

Clients may still see delays with Injective (INJ) funding service.
We are continuing to work to safely restore funding services for the remaining affected chains and will provide further updates as progress is made.
Posted Sep 05, 2026 - 18:01 UTC

Update

Injective (INJ) funding services have been restored and are now operational.

We are continuing to work to safely restore funding services for the remaining affected chains and will provide further updates as progress is made.
Posted Sep 05, 2026 - 16:29 UTC

Update

We are continuing to work to restore funding services safely and will provide further updates as more information becomes available.
Posted Sep 05, 2026 - 08:39 UTC

Identified

Funding delays for select blockchain networks

Deposits are temporarily paused, and withdrawals may be unavailable or delayed, for the following networks: Akash, Babylon, Celestia, Cosmos Hub, Coreum, dYdX, Dymension, Fetch.ai, Initia, Injective, Juno, Kava, MANTRA, Neutron, Nym, Osmosis, Saga, Secret Network, Sei EVM, Stride, Terra, Terra Classic and THORChain.

We are working to restore funding services safely and will provide further updates as more information becomes available.
Posted Sep 04, 2026 - 21:43 UTC
This incident affects: Digital Currency Funding (Akash (AKT), Babylon (BABY), Celestia (TIA), Cosmos (ATOM), dYdX (DYDX), Dymension (DYM), Fetch.ai (FET), Initia (INIT), Injective (INJ), Juno (JUNO), Kava (KAVA), Mantra (MANTRA), Neutron (NTRN) - Cosmos, Osmosis (OSMO), Saga (SAGA), Secret Network (SCRT), Sei (SEI), Terra Classic (LUNA) - Cosmos, THORChain (RUNE)).